ナビ 公式 ヘルプ


 NADE APP

 トップ 最新 新規書込 検索

簡易不要ファイル削除
 なでしこ1 - その他

11 :hanatai001




/*
ファイル名:PC_cleaner
名前:hantai001
mail:hanatai0815あっとまーくgmail.com
権利とか:↑メールに連絡してください。


このソフトの使い方
①このソフトと同じ層に「ファイル設定.ini」を作り、削除したい拡張子を;で区切ります。
例):*.lwi;Thumbs.db;*.bak
 ↑だと『.lwi』、『Thumbs.db』、『.bak』ファイルの削除が可能です。
②ソフトを起動します。
③フォルダ選択が行われるので、クリーンしたいフォルダを選択して下さい。
④不要ファイルが存在するかを検索します。しばらくお待ちください。
⑤メモ帳に削除するファイルが書き込まれるので、必要なファイルがあれば消して[決定]を押してください。
⑥終了

-どうしても分からない、使えないという方はTwitter:yumaru_sまでお願いします。-
*/

#ソースここから
!母艦設計=「母艦の可視はオフ」
母艦=「PC_cleaner」
母艦を中央移動。
母艦の可視はオン
もし(「{母艦パス}ファイル設定.ini」が存在する)ならば、Aに「{母艦パス}ファイル設定.ini」を読む。#4
ゴミ拡張子=A
フォルダ選択して対象DIRに代入。#2
対象DIR&ゴミ拡張子の全ファイル列挙して、対象ファイルに代入。#3
「以下のファイルを削除します。
{対象ファイル}」をメモ記入。#4
もし(それ=空)ならば、終わる。#5
対象ファイルを反復 #6
  母艦のタイトル=対象。#7
  対象のファイル削除。#8
「削除完了しました」と言う。#9
終わり。#10 
#ここまで



No. 11 の情報
アプリのバージョン : 1.0

なでしこ/ひまわりのバージョン : 1.562

対応OS :
Windows10 / Windows8 / Windows7 /

権利の許可 :
11.連絡許可で、原作者(作品タイトル・作者名・URL)を表示させれば非営利のみ可能/改変は原作者を表示させれば可能


なでしこ(No.11)をダウンロード

このアプリのテキスト表示



アプリへのコメント

(編集パスワード送信)




RSS


www.eznavi.net