日本語プログラミング言語なでしこの公式掲示板

なでしこ の 掲示板

トップ 最新 新規 検索 公式

2019-10-30 14:23:34 -水 曜-

763 : ブラウザHTML取得で取得したソースの改行が改行として認識されない - たいがあ さん


なぜでしょう?そういうものですか?

/* サンプル */
Browser1とはブラウザ
Browser1のURLは"http://yahoo.co.jp"
Browser1のブラウザ読込待機
html = ブラウザHTML取得(Browser1,"body\0")
html = 置換(html,改行,"")
言う(html)
/* ここまで */

仕方なくこうしてます

/* サンプル */
Browser1とはブラウザ
Browser1のURLは"http://yahoo.co.jp"
Browser1のブラウザ読込待機
html = ブラウザHTML取得(Browser1,"body\0")
html_source = ""
htmlを反復
html_source = html_source & それ
言う(html_source)
/* ここまで */


(編集パスワード送信)

親記事

この内容(No.763)に返信

この内容(No.763)をダウンロード

この内容(No.763)のテキスト表示

子記事

765 Re:Re:ブラウザHTML取得で取得したソースの改行が改行として認識されない (19-10-31)
764 Re:ブラウザHTML取得で取得したソースの改行が改行として認識されない (19-10-30)

2019-10-26 18:59:07 -土 曜-

762 : 複数のpptファイルを1ファイルに結合 - SES さん


お世話になります。

下記のようなファイルが同一フォルダ内にあります。
 (レイアウト等は全く一緒で、プレゼン内容が違います)

ファイルA.ppt
ファイルB.ppt
ファイルC.ppt

これらを1つのファイルに結合したいのですが、ご教授いただけませんでしょうか。

よろしくお願いいたします。

(編集パスワード送信)

親記事

この内容(No.762)に返信

この内容(No.762)をダウンロード

この内容(No.762)のテキスト表示




2019-10-14 06:57:28 -月 曜-

761 : Re:Re:Re:やってみた - じゃがいも さん


写真だけ

(編集パスワード送信)

子記事

親記事 (No.756)
返信した記事(元) (No.759)

この内容(No.761)に返信

この内容(No.761)をダウンロード

この内容(No.761)のテキスト表示

◎ 画像ファイル




2019-10-14 06:53:51 -月 曜-

760 : Re:Re:Re:やってみた - じやがいも さん


令和1年10月14日 今日です
お世話に なります。
単なる メモ書きです。
少し 判ったことを書き込みします。
-------------------------------------------------------------------------------------------------------
まず エクセル2010は バグがあるみたいです。
オンでエクセル起動してエクセル新規ブック。
#オンでエクセル起動。
1にエクセル可視変更 # オン=1 オフ=0

#「処理するエクセルファイルを選択して実行しますか?」と二択
#もし、それがいいえならば、エクセル終了。終わり。  
#「*.xlsx」のファイル選択
#それからエクセル開く
#エクセル起動
エクセルブック保存後閉じる#

2秒待つ#
終わる#
-------------------------------------------------------------------------------------------------------
こんな 感じでも エラ-が出ます。
最新の日本語対応がほしいです。
エクセルの階乗やSINは 小数点以下15までです。
もう少し 増やしてほしいです だれか 文句言ってください マイクロソフトに
回数%2 これを トロンホ-ン方式と名付けました。 
その次の フロ-制御 まだ 理解できません。
テイラ-展開の近似値があっている 範囲を 答えが合ってる半径と名付けました。

SIN X+θ をエクセルで 遊んでみました。
その 数値と グラフです。 たぶん 間違っていることでしょう
テイラ-展開の近似値補正 だれも 記事が 見つかりませんでした。
記憶力が良くて 記憶力でお金 手に入れる 物理の記事書く人がいました。
ただ 具体的な ものは ありませんでした。 
また 休憩します。
--------------------------------------------------------------------------------------------------------------------------オンでエクセル起動してエクセル新規ブック。
#オンでエクセル起動。
1にエクセル可視変更 # オン=1 オフ=0

#「処理するエクセルファイルを選択して実行しますか?」と二択
#もし、それがいいえならば、エクセル終了。終わり。  
#「*.xlsx」のファイル選択
#それからエクセル開く
#エクセル起動
#セルA1から下に NOを打つ
A1=変数  #3行1列 から下に NOをカウント
B1=変数
E1=変数 # 
F1=変数
G1=変数#
H1=変数
AK1=変数
A1=3  #3行1列 から下に NOをカウント
B1=1  #3行1列  1から 20までの ナンバ-を打つ
     CELL( 1,1)へ「    No,」をエクセルセル設定# セル1,1にNOを設定
20回  #20回 繰り返す
     
     CELL( A1,1)へB1をエクセルセル設定#CELL( A1,1)へB1 (NO)を置く 
      A1=A1+1             # カウント する
      B1=B1+1             # カウント する
     
      もし、回数が20ならば、抜ける。#条件 カウント数で離脱
      
#!!!セルB1、CELL( 1,2)から下に ”X”の値を 打つ

#C1=3
#D1=1
E1=-5 # 
F1=3  #
           #=IF(A1="文字",REPT(" ",5)&"文字",計算式)
           CELL( 1,2)へ「     X,」をエクセルセル設定#
20回   
                                         # 「A{AC1}」を表示
                                        #      AD1=「A{AC1}」
                                        #AD1を表示
      #D1=「A{AC1}」をエクセルセル取得
                                         #AD1を表示。
      #C1=AC1+1
      CELL(F1,2)へE1をエクセルセル設定#セル3、2に-5から+0.5増やして数を置く
      
           F1=F1+1#カウント する
      E1=E1+0.5#カウント する
      もし、回数が20ならば、抜ける。#条件 カウント数で離脱
#------------------------------------------------------------
# セル  SIN (X ) ラジアンの値を求める。     
G1=3#
H1=-5#
      CELL(1,3)へ「SIN (X )X=ラジアン」をエクセルセル設定#               
20回      
      CELL(G1,3)へSIN (H1)をエクセルセル設定#
      G1=G1+1#
      H1=H1+0.5#
      もし、回数が20ならば、抜ける。#

AK1=3#  B3セルの値を取得
DD1=「B{AK1}」をエクセルセル取得#B3セルの値をD1に移す
#                                         #AD1を表示。
                                               #C1=AC1+1
JJ1=3#
 
      
      CELL(1,4)へ「  X^1/1!」をエクセルセル設定
     # CELL( C1,4)へDR1をエクセルセル設定#
#L1="="&B3&"-(("&5^1&")/FACT(”&1&"))"
               
20回
           DD1=「B{AK1}」をエクセルセル取得#
           
      LL1="="&DD1&"/FACT(1)”
      
            
            CELL(JJ1,4)へLL1をエクセルセル設定#
              JJ1=JJ1+1#
              AK1=AK1+1 #B3 セルから 下に 読み込んでいく
             
              
       
       
       
              もし、回数が20ならば、抜ける。#

AAA1=3#4 3セル
#AAD1=3
AAB1=3#「D{AAA1}」をエクセルセル取得#D 3セルの値をAAB1に移す
#AAF1=3
AK1=3                                       
AP1=3                                               #C1=AC1+1
AAC1=3#
 
      CELL(1,5)へ「-X^3/3!」をエクセルセル設定
20回
           AAA1=「D{AP1}」をエクセルセル取得#
           #AAA1を表示
           #AAD1=INT(AAA1)
           AAB1=「D{AP1}」をエクセルセル取得#
                      #AAB1を表示
           #AAF1=INT(AAB1)
           #AAD1を表示
           #AAF1を表示
           
      AAC1="=”&AAA1&”-( "&AAB1& ")^3/FACT(3)”
      #AAC1を表示
     #AAA1を表示
            #AAB1を表示
            #AAC1を表示
            CELL(AK1,5)へAAC1をエクセルセル設定#
               AAA1=AAA1+1
               AAB1=AAB1+1
               #AAD1=AAD1+1
               #AAF1=AAF1+1
               AP1=AP1+1 #B3 セルから 下に 読み込んでいく
               AK1=AK1+1
              もし、回数が20ならば、抜ける。#




             
エクセルブック保存後閉じる#

2秒待つ#
終わる#

--------------------


(編集パスワード送信)

子記事

親記事 (No.756)
返信した記事(元) (No.759)

この内容(No.760)に返信

この内容(No.760)をダウンロード

この内容(No.760)のテキスト表示

◎ 画像ファイル




2019-10-14 06:38:06 -月 曜-

759 : Re:Re:やってみた - じやがいも さん


令和1年10月14日 今日です
お世話に なります。
単なる メモ書きです。
少し 判ったことを書き込みします。
-------------------------------------------------------------------------------------------------------
まず エクセル2010は バグがあるみたいです。
オンでエクセル起動してエクセル新規ブック。
#オンでエクセル起動。
1にエクセル可視変更 # オン=1 オフ=0

#「処理するエクセルファイルを選択して実行しますか?」と二択
#もし、それがいいえならば、エクセル終了。終わり。  
#「*.xlsx」のファイル選択
#それからエクセル開く
#エクセル起動
エクセルブック保存後閉じる#

2秒待つ#
終わる#
-------------------------------------------------------------------------------------------------------
こんな 感じでも エラ-が出ます。
最新の日本語対応がほしいです。
エクセルの階乗やSINは 小数点以下15までです。
もう少し 増やしてほしいです だれか 文句言ってください マイクロソフトに
回数%2 これを トロンホ-ン方式と名付けました。 
その次の フロ-制御 まだ 理解できません。
テイラ-展開の近似値があっている 範囲を 答えが合ってる半径と名付けました。

SIN X+θ をエクセルで 遊んでみました。
その 数値と グラフです。 たぶん 間違っていることでしょう
テイラ-展開の近似値補正 だれも 記事が 見つかりませんでした。
記憶力が良くて 記憶力でお金 手に入れる 物理の記事書く人がいました。
ただ 具体的な ものは ありませんでした。 
また 休憩します。
--------------------------------------------------------------------------------------------------------------------------オンでエクセル起動してエクセル新規ブック。
#オンでエクセル起動。
1にエクセル可視変更 # オン=1 オフ=0

#「処理するエクセルファイルを選択して実行しますか?」と二択
#もし、それがいいえならば、エクセル終了。終わり。  
#「*.xlsx」のファイル選択
#それからエクセル開く
#エクセル起動
#セルA1から下に NOを打つ
A1=変数  #3行1列 から下に NOをカウント
B1=変数
E1=変数 # 
F1=変数
G1=変数#
H1=変数
AK1=変数
A1=3  #3行1列 から下に NOをカウント
B1=1  #3行1列  1から 20までの ナンバ-を打つ
     CELL( 1,1)へ「    No,」をエクセルセル設定# セル1,1にNOを設定
20回  #20回 繰り返す
     
     CELL( A1,1)へB1をエクセルセル設定#CELL( A1,1)へB1 (NO)を置く 
      A1=A1+1             # カウント する
      B1=B1+1             # カウント する
     
      もし、回数が20ならば、抜ける。#条件 カウント数で離脱
      
#!!!セルB1、CELL( 1,2)から下に ”X”の値を 打つ

#C1=3
#D1=1
E1=-5 # 
F1=3  #
           #=IF(A1="文字",REPT(" ",5)&"文字",計算式)
           CELL( 1,2)へ「     X,」をエクセルセル設定#
20回   
                                         # 「A{AC1}」を表示
                                        #      AD1=「A{AC1}」
                                        #AD1を表示
      #D1=「A{AC1}」をエクセルセル取得
                                         #AD1を表示。
      #C1=AC1+1
      CELL(F1,2)へE1をエクセルセル設定#セル3、2に-5から+0.5増やして数を置く
      
           F1=F1+1#カウント する
      E1=E1+0.5#カウント する
      もし、回数が20ならば、抜ける。#条件 カウント数で離脱
#------------------------------------------------------------
# セル  SIN (X ) ラジアンの値を求める。     
G1=3#
H1=-5#
      CELL(1,3)へ「SIN (X )X=ラジアン」をエクセルセル設定#               
20回      
      CELL(G1,3)へSIN (H1)をエクセルセル設定#
      G1=G1+1#
      H1=H1+0.5#
      もし、回数が20ならば、抜ける。#

AK1=3#  B3セルの値を取得
DD1=「B{AK1}」をエクセルセル取得#B3セルの値をD1に移す
#                                         #AD1を表示。
                                               #C1=AC1+1
JJ1=3#
 
      
      CELL(1,4)へ「  X^1/1!」をエクセルセル設定
     # CELL( C1,4)へDR1をエクセルセル設定#
#L1="="&B3&"-(("&5^1&")/FACT(”&1&"))"
               
20回
           DD1=「B{AK1}」をエクセルセル取得#
           
      LL1="="&DD1&"/FACT(1)”
      
            
            CELL(JJ1,4)へLL1をエクセルセル設定#
              JJ1=JJ1+1#
              AK1=AK1+1 #B3 セルから 下に 読み込んでいく
             
              
       
       
       
              もし、回数が20ならば、抜ける。#

AAA1=3#4 3セル
#AAD1=3
AAB1=3#「D{AAA1}」をエクセルセル取得#D 3セルの値をAAB1に移す
#AAF1=3
AK1=3                                       
AP1=3                                               #C1=AC1+1
AAC1=3#
 
      CELL(1,5)へ「-X^3/3!」をエクセルセル設定
20回
           AAA1=「D{AP1}」をエクセルセル取得#
           #AAA1を表示
           #AAD1=INT(AAA1)
           AAB1=「D{AP1}」をエクセルセル取得#
                      #AAB1を表示
           #AAF1=INT(AAB1)
           #AAD1を表示
           #AAF1を表示
           
      AAC1="=”&AAA1&”-( "&AAB1& ")^3/FACT(3)”
      #AAC1を表示
     #AAA1を表示
            #AAB1を表示
            #AAC1を表示
            CELL(AK1,5)へAAC1をエクセルセル設定#
               AAA1=AAA1+1
               AAB1=AAB1+1
               #AAD1=AAD1+1
               #AAF1=AAF1+1
               AP1=AP1+1 #B3 セルから 下に 読み込んでいく
               AK1=AK1+1
              もし、回数が20ならば、抜ける。#




             
エクセルブック保存後閉じる#

2秒待つ#
終わる#

--------------------

(編集パスワード送信)

子記事

親記事 (No.756)
返信した記事(元) (No.758)

この内容(No.759)に返信

この内容(No.759)をダウンロード

この内容(No.759)のテキスト表示

◎ 画像ファイル


戻る < < < > > > 次へ




www.eznavi.net